Incident

Incident with External API

Resolved | Sep 30, 2022 | 00:39 GMT+01:00

Service levels are back at normal levels, will continue to monitor.

Investigating | Sep 30, 2022 | 00:36 GMT+01:00

The cause has been identified and a resolution is in progress, core services should be back online shortly.

Investigating | Sep 29, 2022 | 20:00 GMT+01:00

Increased error rate returned from API operations

Status Page powered by Admin Labs